• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CU board wont program
#1
When I try and built the board with Alchirty Lab, I get
alchitry_imp\sbt\outputs\bitmap\cu_top_0_bitmap.bin) could not be found! The build probably failed.

I can go into the directly and run the build command and generate the bin files.  Alchirty still says it cant find them.  I can use the Alchirty Loader to flash it.
  Reply
#2
Someone else had this same problem and I have yet to be able to track it down or reproduce it. Can you give me any info about your system? Java version (run "java -version" in the command line), Windows version, any anti-virus software?
  Reply
#3
Hi. I have the same problem. I just created a new thread that's still in moderation, but it can probably be deleted. I'm running Windows 11. I have a Cu board and I'm trying to build the LEDtoButton example. It fails with "Bin file could not be found" but when I run build.cmd at the command line it works just fine. I tried disabling McAfee real time virus scanning but that didn't help. My Java version is:

C:\Users\billh>java -version
java version "1.8.0_341"
Java™ SE Runtime Environment (build 1.8.0_341-b10)
Java HotSpot™ 64-Bit Server VM (build 25.341-b10, mixed mode)
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)