• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't load Au or Mojo v3 boards using Alchitry Labs or Alchitry Loader
#1
I'm trying to use a new Alchitry Au with Alchitry Labs. Building a project works fine, but I can't load the Au.

I've tried the following:
  • Trying to load the Au from Alchitry Labs has no effect.
  • Trying to load the Au from Alchitry Loader causes the loader to freeze.
  • The Au shows up in Device Manager under "Other Devices" as "Alchitry Au" twice with yellow warning triangles. (see attached screenshot)
  • The device status in both of the devices is "The drivers for this device are not installed. (Code 28) There are no compatible drivers for this device." (see attached screenshot)
  • The Au doesn't appear in FT Prog when I select "DEVICES >> Scan and Parse".
  • I've tried uninstalling both devices under Device Manager, unplugging the Au and plugging back in. This doesn't resolve anything.
  • I've tried uninstalling and reinstalling Alchitry Labs. This doesn't help either.

I'm also using a Mojo v3 with Alchitry Labs. Building a project works fine, but I can't load the Mojo unless I use Mojo Loader 1.3.0.

I've tried the following:
  • Trying to load the Mojo from Alchitry Labs has no effect (same result as the Au).
  • Trying to load the Mojo from Alchitry Loader causes the loader to freeze (same result as the Au).
  • The Mojo Loader 1.3.0 works fine.
I'm using Alchitry Labs 1.2.5 and Java JDK 15.0.2.


Attached Files
.png   device_manager_1.png (Size: 3.33 KB / Downloads: 3)
.png   device_manager_2.png (Size: 13.11 KB / Downloads: 3)
  Reply
#2
You may need to install the D2XX drivers from FTDI. It seems most Windows installs do this automatically but for whatever reason it sometimes doesn't. You can grab them here https://ftdichip.com/drivers/d2xx-drivers/
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)