• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alchitry labs and OpenJDK: application requires at least Java Development Toolkit 1.8
#1
Is anyone running Alchitry Labs with OpenJDK 12? I get an error "This application requires at least Java Development Toolkit 1.8.0 (64-bit)

Code:
C:\Program Files\Alchitry\Alchitry Labs>java -version
openjdk version "12" 2019-03-19
OpenJDK Runtime Environment (build 12+33)
OpenJDK 64-Bit Server VM (build 12+33, mixed mode, sharing)
  Reply
#2
I ended up just installing JDK 1.8, works better now.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)