• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant install Alchitry labs
#1

.jpg   Capture.JPG (Size: 39.49 KB / Downloads: 6)
.jpg   Capture.JPG (Size: 39.49 KB / Downloads: 6)
.jpg   Capture.JPG (Size: 39.49 KB / Downloads: 6) Hello, I just got my new Alchitry Au and when i went to install the Alchitry labs this message showed up: 
"Alchitry Labs cannot be installed on systems with JRE version lower than 8."
I dont really know what is that. I hope you can help me with this.
  Reply
#2
You need to install Java Runtime Environment.
Go to https://www.java.com/en/download/
download and install and you should be all set Smile
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)