• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alchitry Loader on 32-bit Machines (Linux)
#3
(03-02-2019, 04:53 PM)iggyglass Wrote: I'm not sure but since its written in java, you should be able to run it in a 32-bit JVM.

There are libraries that require 64-bit. Here the error message:

Quote:/usr/local/bin/alchitry/lib Exception in thread "main" java.lang.UnsatisfiedLinkError: Cannot load 64-bit SWT libraries on 32-bit JVM at org.eclipse.swt.internal.Library.loadLibrary(Library.java:261) at org.eclipse.swt.internal.Library.loadLibrary(Library.java:241) at org.eclipse.swt.internal.C.(C.java:19) at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:209) at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:155) at org.eclipse.swt.widgets.Display.(Display.java:153) at com.alchitry.loader.AlchitryLoader.open(AlchitryLoader.java:53) at com.alchitry.loader.AlchitryLoader.main(AlchitryLoader.java:43)

Also if the flash tool is called via system command it wouldn't work.
  Reply


Messages In This Thread
RE: Alchitry Loader on 32-bit Machines (Linux) - by rrc - 03-02-2019, 07:24 PM
RE: Alchitry Loader on 32-bit Machines (Linux) - by bellawatson492 - 12-21-2019, 05:00 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)