• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Java Development Kit Error
#1
On Windows 10 Pro, AdoptOpenJDK 11 installed, new install of Alchitry Labs. If you get a "This application requires at least Java Development Kit 1.8.0 (64-bit)" dialog when starting Alchitry Labs, it may be because you do not have the JavaSoft registry keys installed or correct for your java runtime environment. When I installed the JDK, the installer had an option to do this. It was turned off by default and I did not elect to turn it on.

This registry hack worked for me:

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft]

[HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Development Kit]
"CurrentVersion"="1.11"

[HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Development Kit\1.11]
"JavaHome"="C:\\Program Files\\AdoptOpenJDK\\jdk-11.0.9.101-hotspot"
  Reply


Messages In This Thread
Java Development Kit Error - by itsmechuckb - 12-25-2020, 11:37 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)