• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alchitry Labs -> Alchitry Loader
So I was using Alchitry Loader fine in the beginning, both interface 0 and 1 were FTDI driver.

Then I used zadig to change Interface 0 to WinUSB, and I was able to use Alchitry Labs to interact with the board.

But then I tried to switch back to Alchitry Loader again, it seems I just can't get it working whatsoever. I tried to delete the driver from device manager, tried all kinds of drivers in Zadig, I just couldn't reset the Driver to the propriatary FTDI driver and couldn't program the board with Alchitry Loader, it always says Can't Find Device.

Any suggestions? Thanks
Are you using the new Alchitry Loader bundled with Alchitry Labs? This should support winUSB or the FTDI drivers.

What shows up in the device manager?

For reference, this is what mine looks like.

.png   Screenshot (33).png (Size: 79.77 KB / Downloads: 18)

The "USB Serial Converter A/B" entries are from the board as well as the "USB Serial Port (COM7)" entry.

Forum Jump:

Users browsing this thread: 1 Guest(s)